Semi-automatic Transmission?

Gearbox questions & answers etc..

Moderators: Dan J, Diesel Dave, Crazymanneil, Stuart

Post Reply
ejbrush
I'm pretty new here..
Posts: 6
Joined: Thu Jan 04, 2007 11:29 pm
Location: Wisconsin

Semi-automatic Transmission?

Post by ejbrush » Wed Mar 19, 2008 4:04 am

On my MkI, the CVT transmission worked, just not very well. The available range of ratios were limited. Belt slippage was an issue in wet weather, and belt life suffered when I added a heat-catching cover to the rig.

OK, for the MkII, I've procured a 4 speed Ariel transmission, but no clutch. Over the winter, I went through the transmission and it is ready to run. I've been ruminating the clutch issue. So far, I have not located one anywhere, at least in my price range. Adapting another cycles clutch might work, but I want to run this Idea past people first.

How about a centrifugal clutch (ala go-kart or chainsaw) on the engine crankshaft, driving the input on the transmission via roller chain? No belts to slip, adjust the engagement RPM to around 900/1000 RPM to make the most from the powerband. The Ariel 'box has a 1st gear ratio of about 4:1, direct in 4th, which is more than I could ever get from the CVT. It's constant mesh, so slipping between gears without clutching can be done. Most to the point, the centrifugal clutch is cheap.

Will it be done? Will it work? Looking for feedback.

D_Mold
I'm pretty new here..
Posts: 14
Joined: Tue Feb 26, 2008 2:00 am
Location: Regina, Saskatchewan, Canada

Post by D_Mold » Thu Mar 20, 2008 7:24 am

They work fine if your not stopping and starting often. I used one on my bike for a while and it burned up quick. I had it geared for a top speed of 20mph for testing and it still got extremely hot. My plan was to use it temporarily until I got a CVT. But It didn't last, so I'm now using a simple belt tensioner transmission. To tell you the truth it works much better and the $2 belt lasted longer than the $60 centrifugal did! Luckily the centrifugal wasn't mine...

Image


I hope to get a CVT soon, but you don't seem too happy with yours? I was going to put a sidecar on my bike for next winter and run a CVT. So for an around town bike I'd be hoping for 40mph at most. One problem is the weather, as it sometimes hit -45, and sometimes is slushy/dirty. From your experience, is this reasonable for a CVT? Or would it not last? I would most likely have it completely sealed, but I would think the temperature is still a problem for the belt.
Saving the world one motorcycle at a time...

ejbrush
I'm pretty new here..
Posts: 6
Joined: Thu Jan 04, 2007 11:29 pm
Location: Wisconsin

More on my CVT experience.

Post by ejbrush » Thu Mar 20, 2008 5:52 pm

First off, let me say that the 2-speed belt transmission on your bike is sweet! Do you have any trouble with slippage? Based on what you've said, a belt and idler clutch would probably be fine for the Ariel box. Shoot, if I ran twin pulleys I could have a splitter, making it an 8 speed.

The shortcomings I had with the CVT were not really that bad, I guess. Like I said, in wet weather the belt slipped badly until some forward speed was gained, maybe the rotation helped sling the moisture off the pulleys and belt. I had made an enclosed cover for the belt, but road spray always found a way to get into the case. I had trouble during the worst of the summer with heat buildup with the case on.

Also, I did not like the engagement speed required for the CVT, I felt it cut my powerband down too much. Minimum engaged speed was 15mph, which was too much for around town stuff. Swapping sprockets helped, but top speed plummeted. As it was, the thing would shift out all the way by the time the bike hit 35mph. Really not enough range on the thing to allow an adequate low ratio for starting and still get to a decent top-end.

Also, driving it was wierd. The smooth acceleration was OK, basically I'd just max out the throttle and let everything catch up to itself from there. De-celeration was spooky, though, since the thing would freewheel until the springs forced the belt tension back into sync with the engine. Climing hills was a race to see which would slow the thing down the most, the CVT automatically downshifting or the govenor lugging down on the engine. Ultimately, the two always balanced out around 30mph, and at this point the thing would snort black smoke like a tractor and climb anywhere the rear wheel could get traction.

Now, I had a Comet 40 series CVT, which has a pretty narrow belt and I think the 10hp was getting towards the upper limits of its capacity. Maybe. I have a 94 Series Comet clutch that I had on a 4 cycle snowmobile project that probably would have a lot fewer issues with slippage and wear, but I was not able to squeeze a secondary pulley into the frame I was working with. I toyed with the idea of putting the CVT together with the Ariel box, but couldn't get the spacing to work out quite like I wanted. Maybe with the new frame on the Mk.II, that could work. Getting as much reduction range as possible seems essential given the restricted powerband of the diesels we have to work with.

Hope this helps, I'll answer any other questions if you have them.

D_Mold
I'm pretty new here..
Posts: 14
Joined: Tue Feb 26, 2008 2:00 am
Location: Regina, Saskatchewan, Canada

Post by D_Mold » Fri Mar 21, 2008 3:13 am

Now that I think of your situation more, the centrifugal might be worth a try. How low is your first gear? If its low enough, it probably won't burn the clutch out too quickly. But running the engine slow and slipping would definetely wreck it, so obviously no idling around (which I like!). Considering how cheap they are, I would give it a go.

And no, I have no trouble at all with belt slippage. The only problems are too little slippage, and belts getting hot. In the picture, the large first gear is fairly new. It tops out at 20mph, and has no trouble with getting hot whatsoever. But before that, I had a much smaller 1st gear pulley that topped out at 35mph, and that one was hard to use! Had to slip the belt a lot to get moving, where now I just plunk her into gear. Also, because I'm using cheap belts, they often get cracked up in the inside. But on my belts, the outside is where all the strength is, so cracks are not a huge deal. I have never blown a belt yet, but I have worn them down to shreds from too high of gearing. So if you can gear it properly to get moving from rest, its fine (but slightly red-neck).

Thats too bad you can't put your cvt into the gearbox. That would be deadly. Why can't it fit? Could you by any chance post a picture? Also bear in mind that the belt system on mine takes up WAY more space than a cvt would. If you could make it work, I can see that as being the answer to all your problems.
Saving the world one motorcycle at a time...

Post Reply